В 12+ лет использования Linux в самых разных условиях, я могу сказать, что мне довелось столкнуться с этим такие проверки, что не исправить это легко *за исключением случаев, когда диск был плохо*, так что поспрашивайте на IRC или ИРЦ форуме, если это общее есть, может что-то сделать с помощью карты памяти. и вы правы, что это такая штука, что любое приложение, безусловно, должны предупредить вас, что он делает. Я был бы слишком обеспокоен о приложениях, отправки моего входа в свои стороннего сервера без какого-либо предупреждения. Очевидно, как мы не какие приложения у тебя это было с мы не знаем, есть ли они вообще предупреждать или нет.

Привет я встречал проблему, когда я пытался настроить для установки Р. В принципе, я пытался следовать моей предыдущей установки, (По некоторым причинам, мне нужно переустановить тот же R в CentOS6 вместо CentOS5)

./настроить --префикс=$главная/программы/Р-3.3.2 опцией --enable-Р-shlib LDFLAGS="-л/$главная/программы/с zlib-1.2.11/Либ -л/$главная/программы/помощи bzip2-1.0.6/Либ -л/$главная/программы/ХZ-5.2.3/Либ -л/$главная/программы/библиотеки PCRE-8.40/Либ -л/$главная/программы/локон-7.47.1/Либ" добейтесь того,="-я/$главная/программы/с zlib-1.2.11/включить-я/$главная/программы/помощи bzip2-1.0.6/включить-я/$главная/программы/ХZ-5.2.3/включить-я/$главная/программы/библиотеки PCRE-8.40/включить-я/$главная/программы/локон-7.47.1/включить"

настроить выход, потому что:

...
проверка на скручиваемость-конфиг... /u32/имя_пользователя/программы/локон-7.52.1/ОГРН//локон-конфиг
проверка версии libcurl использует ... 7.52.1
проверка завивать/завить.ч юзабилити... да
проверка завивать/завить.присутствие Н... да
проверка завивать/завить.Н... да
проверки, если libcurl использует версии 7 и >= 7.28.0... да
проверка если libcurl использует поддерживает https... нет
настроить: ошибка: libcurl использует >= библиотека 7.28.0 и заголовки необходимы с поддержкой https

заметил кто-то использовал и "7.47.1" казалось, работа для него/нее, так установлено "7.47.1", но он не работал. http://pj.freefaculty.org/blog/?p=315

проверка на скручиваемость-конфиг... /u32/имя_пользователя/программы/локон-7.47.1/ОГРН//локон-конфиг
проверка версии libcurl использует ... 7.47.1
проверка завивать/завить.ч юзабилити... да
проверка завивать/завить.присутствие Н... да
проверка завивать/завить.Н... да
проверки, если libcurl использует версии 7 и >= 7.28.0... да
проверка если libcurl использует поддерживает https... нет
настроить: ошибка: libcurl использует >= библиотека 7.28.0 и заголовки необходимы с поддержкой https

заметил кто-то предложил установить "libcurl о-девел" ./возвращает конфигурации libcurl использует ошибки так что я скачал: ftp://fr2.rpmfind.net/linux/centos/6.8/os/x86_64/Packages/libcurl-devel-7.19.7-52.el6.x86_64.rpm установить и указать путь к нему.

проверка на скручивание-конфиг... /u32/имя_пользователя/программы/libcurl использует-девел/usr/Бен/завиток-конфиг
проверка версии libcurl использует ... 7.19.7
проверка завивать/завить.ч юзабилити... да
проверка завивать/завить.присутствие Н... да
проверка завивать/завить.Н... да
проверки, если libcurl использует версии 7 и >= 7.28.0... да
проверка если libcurl использует поддерживает https... нет
настроить: ошибка: libcurl использует >= библиотека 7.28.0 и заголовки необходимы с поддержкой https

заметил, что "проверка версии libcurl использует ... 7.19.7" я предположил, что "libcurl о-девел" может быть слишком стар. так я установил "libcurl о-развива-7.29.0-35.el7.в CentOS.архитектуру x86_64.об / мин" (это для CentOS7, я не мог найти версию CentOS6)

проверка на скручивание-конфиг... /u32/имя_пользователя/программы/libcurl_devel/УСР/бин//локон-конфиг
проверка версии libcurl использует ... 7.29.0
проверка завивать/завить.ч юзабилити... да
проверка завивать/завить.присутствие Н... да
проверка завивать/завить.Н... да
проверки, если libcurl использует версии 7 и >= 7.28.0... да
проверка если libcurl использует поддерживает https... нет
настроить: ошибка: libcurl использует >= библиотека 7.28.0 и заголовки необходимы с поддержкой https

Любое предложение?